Apps Must be 3.0 Compatible.

I know, like we need any more rules when it comes to the app store. But this is a new rule for heading forward. Apple, starting today, is asking all developers to make sure all their iPhone/iPod Touch apps are 3.0 compatible or they will not be approved! Though “Most” apps should work with out any issues, developers are being asked to test their apps at this point. It is possible that after 3.0 is released that many apps will be pulled from the app store for having lack of compatibility on the new 3.0 software.

Comments are closed.