Actively Exploited Security Hole Patched In Adobe Flash Player, Update Fools!

| Tuesday, April 29th, 2014

Given the information in our web stats app, it’s pretty obvious a lot of you are still rocking the Adobe Flash Player on your Macs. If you’re one of those people, you should update your Flash Player immediately. Adobe has patched a vulnerability that was being actively exploited.

According to Brian Krebs:

Both exploits … have been used in so-called “watering hole” espionage attacks, an increasingly common attack technique involving the compromise of legitimate websites specific to a geographic area which the attackers believe will be visited by end users who belong to the organization they wish to penetrate.

I’m not going to go on a crusade to tell you that you should just stop using Adobe Flash Player at this point, but I will tell you that you should Download Flash Player here and install the update. Unless, you know, you’ve already decided to leave Flash Player behind. In which case… *hat tip*

Via: The Safe Mac

Photo Credit: eviltomthai(cc)

Next Up On Macgasm

View Article