First Gen iPhones and iPod touches can no longer download apps directly

First Gen iPhones and iPod touches can no longer download apps directly

No apps for you, old timer! According to Apple Discussions, an App Store update on the 16th has left iOS devices running iOS 3.1.3 unable to download any app directly on the device. Why does that matter? Well, first generation iPhones and iPod touches are stuck on the 3.1.3 update, and couldn’t be updated if you wanted to.

I happen to have a first gen iPod touch, and it is still a fantastic music player. With my now-ancient device, I was able to test this for myself. At first, it took a while to even find an app that was 3.1.3 compatible. When I finally did, it looked like it started to download, but then triggered an error. I wasn’t even asked for my iTunes credentials. On the bright side, you can still download apps through iTunes, and then sync them over to your dinosaur iPod.

I don’t know if this really affects many people. In fact, I doubt Apple will even bother to fix the issue to support the four-year-old devices. If you weren’t convinced before to upgrade your iPhone or iPod touch, maybe now is the time. Alternately, just turn off the Wi-Fi, delete the apps, and keep rocking your kickass, long-lasting iPod. That’s what I do, and it suits me just fine.

Source: Apple Discussions

Next Up On Macgasm

Instagram Releases Hyperlapse, A Modern Time-lapse Solution For Your iPhone

View Article